CADSUPER FXU Ver.9.07
   
  FXU本体関連
    機能改修項目
    1. [ファイル]-[名前を付けて保存]コマンド
      縦横比が異常な文字を含む図面が、PDF出力できなかった問題を改修しました。
※文字幅が文字高さの0.01倍を下回る場合は文字幅を文字高さの0.01倍に収まるように補正されます。
    2. [ファイル]-[上書き保存]コマンド
     
上書き保存が正常にできない場合がある問題の発生を抑制しました。
『他形式、下位バージョンへの保存時:上書き保存時、元の形式で保存する』が設定されている場合、開いている図面を別のフォルダへ移し上書き保存すると、正しく保存されない問題を改修しました。
    3. [ファイル]-[図面情報]コマンド
     
設定情報取得
設定情報取得を行う際、アクティブになっているレイヤと同縮尺に書かれている文字しか取得できなかった問題を改修しました。
図面保存時の属性入力画面から取得した図面情報が保存されない問題を改修しました。
    4. [ファイル]-[プリンタ出力]コマンド
      システムローカル設定の表示出力タブの線幅値モードに、1ピクセル固定の選択肢を追加しました。この設定を利用した場合のみ、現状の線幅になるように変更しました。
    5. [作図]-[円]-[3要素]コマンド
      [円]−[3要素]で円を作図するとき、仮表示されないときがあった問題を改修しました。
    6. [作図]-[簡単ハッチング]コマンド
      設定名変更時、不要な文字列が設定名に追加されてしまう場合がある問題を改修しました。
    7. [編集]-[移動]/[複写]-[平行]コマンド
      軸吸着が効いている状態で、配置点で要素を選ぶと、配置位置がおかしくなる問題を改修しました。
    8. [編集]-[要素属性]-[部分変更]コマンド
      指定した円弧が全円になってしまう場合がある問題を改修しました。
    9. [編集]-[削除]コマンド
      「集合要素の子要素認識」が「ON」の状態で、削除を行った後、機械要素で配置した六角ねじ等の部品置換ができなかった問題を改修しました。
    10. [編集]-[ループ編集]-[一括角丸め]/[一括面取り]コマンド
      多角形をグループ化した後に、[一括角丸め]/[一括面取り]を行った箇所がグループから除外されてしまう問題を改修しました。
    11. [寸法]-[長さ]-[直列]コマンド
     
基準線角度採用を使用して寸法線を配置すると角度がついてしまう問題を改修しました。
水平/垂直寸法線の補助線が線と同一線上となる場合、平行方向に寸法を描画するように改修しました。
    12. [寸法]-[引出し]-[座標]/[角度]コマンド
     
設定名変更時、不要な文字列が設定名に追加されてしまう場合がある問題を改修しました。
日本語入力モードのままダイアログを閉じた場合、IMEをOFFにするよう改修しました。
    13. [寸法]-[伸縮]コマンド
      寸法に文字を追記して寸法の伸縮をすると、追記した文字がずれてしまう問題を改修しました。
    14. [寸法]-[累進寸法編集]コマンド
      折り曲げの部分を直線にしようと寸法部分を移動点で選ぶと、寸法文字が消えてしまう問題を改修しました。
    15. [文字]-[オフセット配置]コマンド
      コマンド終了時、改行のみの行が削除され、行が詰められてしまう問題を改修しました。
    16. [文字]-[検索・置換]コマンド
      前置・後置が付加されている際、検索数が余計に増えてしまう問題を改修しました。
    17. [文字]-[修飾]コマンド
      日本語入力モードのままダイアログを閉じた場合、IMEをOFFにするよう改修しました。
    18. [文字]-[打ち消し]コマンド
      寸法に公差を付けたものを選択する場合、寸法・公差どちら側を選択するかによって認識色になる側が変わる問題を改修しました。
    19. [文字]-[一括移動・複写]コマンド
      角度のついている寸法に前置・後置が付加されていて改行されている場合、移動・複写先がずれる問題を改修しました。
    20. [部品]-[部品置換]コマンド
      置換元部品の選択表示状態を維持するようにしました。
    21. [部品]-[機械要素]コマンド:ねじ-タップ穴
      「貫通」「有効長自由」をONにした場合、マウス指定位置まで穴が作図されなかった問題を改修しました。
    22. [計測]-[面積]コマンド
      同一要素が関連する複数ループの重なり判定を改修しました。
    22. [設定]-[レイヤ状態設定]コマンド
      レイヤセットを削除する際に時間がかかる問題を軽減しました。
    23. [ツール]-[表]-[備考欄]/[座標]コマンド
     
設定名変更時、不要な文字列が設定名に追加されてしまう場合がある問題を改修しました。
日本語入力モードのままダイアログを閉じた場合、IMEをOFFにするよう改修しました。
    24. [ツール]-[計算]-[断面性能]コマンド
      同一要素が関連する複数ループの重なり判定を改修しました。
    25. [レイヤ切替]コマンド
     
寸法選択削除コマンド実行中に、「レイヤセット・レイヤ切り替え」でレイヤセットから切り替えると、機能がフリーズしてしまう問題を改修しました。
「用紙レイヤセットリストな、単独レイヤのみ表示」がONの設定状態で、「レイヤセット・レイヤ切り替え」に「用紙」が出現する問題を改修しました。
    26. [レイヤ色表示]モード
      [レイヤ色]表示にて作図後、[要素色]表示に変更し寸法線を作図するとスタイル通りにならなかった問題を改修しました。
    27. ウインドウ切替(最大表示)
      [表示範囲維持]が「On」の状態で、最大表示中に図面を切り替えた際、切り替える度に表示が小さくなった問題を改修しました。
    28. マルチテキストの更新
      マルチテキストを編集しても作図画面右下の「更新」表示が出なかった問題を改修しました。